aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/fboitem/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/fboitem/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/fboitem/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/quick/scenegraph/fboitem/CMakeLists.txt b/examples/quick/scenegraph/fboitem/CMakeLists.txt
index 7111e96e5a..2f0fd4b631 100644
--- a/examples/quick/scenegraph/fboitem/CMakeLists.txt
+++ b/examples/quick/scenegraph/fboitem/CMakeLists.txt
@@ -40,8 +40,7 @@ target_link_libraries(fboitem PUBLIC
# Resources:
set(fboitem_resource_files
"main.qml"
- "shaders/+qsb/checker.frag"
- "shaders/checker.frag"
+ "shaders/checker.frag.qsb"
)
qt6_add_resources(fboitem "fboitem"