aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/fboitem/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/fboitem/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/fboitem/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/quick/scenegraph/fboitem/CMakeLists.txt b/examples/quick/scenegraph/fboitem/CMakeLists.txt
index e788fe5468..3f49453d0d 100644
--- a/examples/quick/scenegraph/fboitem/CMakeLists.txt
+++ b/examples/quick/scenegraph/fboitem/CMakeLists.txt
@@ -36,6 +36,8 @@ target_link_libraries(fboitem PUBLIC
# Resources:
set(fboitem_resource_files
"main.qml"
+ "shaders/+qsb/checker.frag"
+ "shaders/checker.frag"
)
qt6_add_resources(fboitem "fboitem"