aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/fboitem/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/fboitem/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/fboitem/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/quick/scenegraph/fboitem/CMakeLists.txt b/examples/quick/scenegraph/fboitem/CMakeLists.txt
index 46f729a0cd..a9c460b228 100644
--- a/examples/quick/scenegraph/fboitem/CMakeLists.txt
+++ b/examples/quick/scenegraph/fboitem/CMakeLists.txt
@@ -25,6 +25,10 @@ qt_add_executable(fboitem
fboinsgrenderer.cpp fboinsgrenderer.h
main.cpp
)
+set_target_properties(fboitem PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_include_directories(fboitem PUBLIC
../shared
)