aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/graph/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/graph/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/graph/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quick/scenegraph/graph/CMakeLists.txt b/examples/quick/scenegraph/graph/CMakeLists.txt
index c1f45a2650..7ac1d3ad42 100644
--- a/examples/quick/scenegraph/graph/CMakeLists.txt
+++ b/examples/quick/scenegraph/graph/CMakeLists.txt
@@ -37,7 +37,7 @@ set(graph_resource_files
"shaders/noisy.vsh"
)
-QT6_ADD_RESOURCES(graph "graph"
+qt6_add_resources(graph "graph"
PREFIX
"/scenegraph/graph"
FILES