aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/graph/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/graph/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/graph/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/examples/quick/scenegraph/graph/CMakeLists.txt b/examples/quick/scenegraph/graph/CMakeLists.txt
index f768a7fb3d..82cbe495bb 100644
--- a/examples/quick/scenegraph/graph/CMakeLists.txt
+++ b/examples/quick/scenegraph/graph/CMakeLists.txt
@@ -32,10 +32,10 @@ target_link_libraries(graph PUBLIC
# Resources:
set(graph_resource_files
"main.qml"
- "shaders/line.fsh"
- "shaders/line.vsh"
- "shaders/noisy.fsh"
- "shaders/noisy.vsh"
+ "shaders/line.frag.qsb"
+ "shaders/line.vert.qsb"
+ "shaders/noisy.frag.qsb"
+ "shaders/noisy.vert.qsb"
)
qt6_add_resources(graph "graph"