aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/graph/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/graph/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/graph/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quick/scenegraph/graph/CMakeLists.txt b/examples/quick/scenegraph/graph/CMakeLists.txt
index 1d6bb47b46..312cc68713 100644
--- a/examples/quick/scenegraph/graph/CMakeLists.txt
+++ b/examples/quick/scenegraph/graph/CMakeLists.txt
@@ -19,7 +19,7 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Quick)
-add_qt_gui_executable(graph
+qt_add_executable(graph
graph.cpp graph.h
gridnode.cpp gridnode.h
linenode.cpp linenode.h