aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/graph/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/graph/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/graph/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/quick/scenegraph/graph/CMakeLists.txt b/examples/quick/scenegraph/graph/CMakeLists.txt
index 312cc68713..6066a58499 100644
--- a/examples/quick/scenegraph/graph/CMakeLists.txt
+++ b/examples/quick/scenegraph/graph/CMakeLists.txt
@@ -26,6 +26,10 @@ qt_add_executable(graph
main.cpp
noisynode.cpp noisynode.h
)
+set_target_properties(graph PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(graph PUBLIC
Qt::Core
Qt::Gui