aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/openglunderqml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/openglunderqml/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/openglunderqml/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/quick/scenegraph/openglunderqml/CMakeLists.txt b/examples/quick/scenegraph/openglunderqml/CMakeLists.txt
index e9c668083a..0772c05259 100644
--- a/examples/quick/scenegraph/openglunderqml/CMakeLists.txt
+++ b/examples/quick/scenegraph/openglunderqml/CMakeLists.txt
@@ -24,6 +24,10 @@ qt_add_executable(openglunderqml
main.cpp
squircle.cpp squircle.h
)
+set_target_properties(openglunderqml PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(openglunderqml PUBLIC
Qt::Core
Qt::Gui