aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/openglunderqml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/openglunderqml/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/openglunderqml/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quick/scenegraph/openglunderqml/CMakeLists.txt b/examples/quick/scenegraph/openglunderqml/CMakeLists.txt
index 2145c6275b..e9c668083a 100644
--- a/examples/quick/scenegraph/openglunderqml/CMakeLists.txt
+++ b/examples/quick/scenegraph/openglunderqml/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Qml)
find_package(Qt6 COMPONENTS Quick)
-add_qt_gui_executable(openglunderqml
+qt_add_executable(openglunderqml
main.cpp
squircle.cpp squircle.h
)