aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/openglunderqml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/openglunderqml/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/openglunderqml/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quick/scenegraph/openglunderqml/CMakeLists.txt b/examples/quick/scenegraph/openglunderqml/CMakeLists.txt
index af8aa49a4d..238c8c707f 100644
--- a/examples/quick/scenegraph/openglunderqml/CMakeLists.txt
+++ b/examples/quick/scenegraph/openglunderqml/CMakeLists.txt
@@ -32,7 +32,7 @@ set(openglunderqml_resource_files
"main.qml"
)
-QT6_ADD_RESOURCES(openglunderqml "openglunderqml"
+qt6_add_resources(openglunderqml "openglunderqml"
PREFIX
"/scenegraph/openglunderqml"
FILES