aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/threadedanimation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/threadedanimation/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/threadedanimation/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quick/scenegraph/threadedanimation/CMakeLists.txt b/examples/quick/scenegraph/threadedanimation/CMakeLists.txt
index 8fdd7ec4cc..4fbe2d7518 100644
--- a/examples/quick/scenegraph/threadedanimation/CMakeLists.txt
+++ b/examples/quick/scenegraph/threadedanimation/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Qml)
find_package(Qt6 COMPONENTS Quick)
-add_qt_gui_executable(threadedanimation
+qt_add_executable(threadedanimation
main.cpp
spinner.cpp spinner.h
)