aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/threadedanimation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/threadedanimation/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/threadedanimation/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quick/scenegraph/threadedanimation/CMakeLists.txt b/examples/quick/scenegraph/threadedanimation/CMakeLists.txt
index ef3ca17b93..eae7e6a1b3 100644
--- a/examples/quick/scenegraph/threadedanimation/CMakeLists.txt
+++ b/examples/quick/scenegraph/threadedanimation/CMakeLists.txt
@@ -33,7 +33,7 @@ set(threadedanimation_resource_files
"spinner.png"
)
-QT6_ADD_RESOURCES(threadedanimation "threadedanimation"
+qt6_add_resources(threadedanimation "threadedanimation"
PREFIX
"/scenegraph/threadedanimation"
FILES