aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/threadedanimation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/threadedanimation/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/threadedanimation/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/quick/scenegraph/threadedanimation/CMakeLists.txt b/examples/quick/scenegraph/threadedanimation/CMakeLists.txt
index 4fbe2d7518..de00297e69 100644
--- a/examples/quick/scenegraph/threadedanimation/CMakeLists.txt
+++ b/examples/quick/scenegraph/threadedanimation/CMakeLists.txt
@@ -24,6 +24,10 @@ qt_add_executable(threadedanimation
main.cpp
spinner.cpp spinner.h
)
+set_target_properties(threadedanimation PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(threadedanimation PUBLIC
Qt::Core
Qt::Gui