aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/twotextureproviders/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/twotextureproviders/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/twotextureproviders/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/quick/scenegraph/twotextureproviders/CMakeLists.txt b/examples/quick/scenegraph/twotextureproviders/CMakeLists.txt
index adcc3b8978..f9f9ec6bab 100644
--- a/examples/quick/scenegraph/twotextureproviders/CMakeLists.txt
+++ b/examples/quick/scenegraph/twotextureproviders/CMakeLists.txt
@@ -31,6 +31,12 @@ target_link_libraries(twotextureproviders PUBLIC
# Resources:
set(twotextureproviders_resource_files
"main.qml"
+ "shaders/+qsb/checker.frag"
+ "shaders/+qsb/xorblender.frag"
+ "shaders/+qsb/xorblender.vert"
+ "shaders/checker.frag"
+ "shaders/xorblender.frag"
+ "shaders/xorblender.vert"
)
qt6_add_resources(twotextureproviders "twotextureproviders"