aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/text/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/text/CMakeLists.txt')
-rw-r--r--examples/quick/text/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/quick/text/CMakeLists.txt b/examples/quick/text/CMakeLists.txt
index 20d4228bcf..f4e7e7de38 100644
--- a/examples/quick/text/CMakeLists.txt
+++ b/examples/quick/text/CMakeLists.txt
@@ -137,6 +137,8 @@ qt6_add_resources(text "shared"
${shared_resource_files}
)
+qt_import_qml_plugins(text) # special case
+
install(TARGETS text
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"