aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/text/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/text/CMakeLists.txt')
-rw-r--r--examples/quick/text/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/quick/text/CMakeLists.txt b/examples/quick/text/CMakeLists.txt
index 646c074986..8f17197b2b 100644
--- a/examples/quick/text/CMakeLists.txt
+++ b/examples/quick/text/CMakeLists.txt
@@ -50,7 +50,7 @@ set(text_resource_files
"textselection/textselection.qml"
)
-QT6_ADD_RESOURCES(text "text"
+qt6_add_resources(text "text"
PREFIX
"/text"
FILES
@@ -119,7 +119,7 @@ set(shared_resource_files
"images/tab.png"
)
-QT6_ADD_RESOURCES(text "shared"
+qt6_add_resources(text "shared"
PREFIX
"/shared"
BASE