aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/textureprovider/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/textureprovider/CMakeLists.txt')
-rw-r--r--examples/quick/textureprovider/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quick/textureprovider/CMakeLists.txt b/examples/quick/textureprovider/CMakeLists.txt
index ea7fc559fa..ac65ce93a8 100644
--- a/examples/quick/textureprovider/CMakeLists.txt
+++ b/examples/quick/textureprovider/CMakeLists.txt
@@ -35,7 +35,7 @@ set(textureprovider_resource_files
"textureprovider.qml"
)
-QT6_ADD_RESOURCES(textureprovider "textureprovider"
+qt6_add_resources(textureprovider "textureprovider"
PREFIX
"/textureprovider"
FILES