aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/textureprovider/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/textureprovider/CMakeLists.txt')
-rw-r--r--examples/quick/textureprovider/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/quick/textureprovider/CMakeLists.txt b/examples/quick/textureprovider/CMakeLists.txt
index ac65ce93a8..d43f6a1898 100644
--- a/examples/quick/textureprovider/CMakeLists.txt
+++ b/examples/quick/textureprovider/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples")
+set(INSTALL_EXAMPLEDIR "examples/quick/textureprovider")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
@@ -27,6 +27,7 @@ target_link_libraries(textureprovider PUBLIC
Qt::Quick
)
+
# Resources:
set(textureprovider_resource_files
"Label.qml"
@@ -42,7 +43,6 @@ qt6_add_resources(textureprovider "textureprovider"
${textureprovider_resource_files}
)
-
install(TARGETS textureprovider
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"