aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/touchinteraction/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/touchinteraction/CMakeLists.txt')
-rw-r--r--examples/quick/touchinteraction/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quick/touchinteraction/CMakeLists.txt b/examples/quick/touchinteraction/CMakeLists.txt
index 5f7b0693ac..f2856b7f6e 100644
--- a/examples/quick/touchinteraction/CMakeLists.txt
+++ b/examples/quick/touchinteraction/CMakeLists.txt
@@ -34,8 +34,8 @@ target_link_libraries(touchinteractionexample PUBLIC
Qt::Gui
Qt::Qml
Qt::Quick
- touchinteraction_shared
)
+add_dependencies(touchinteractionexample touchinteraction_shared)
qt_add_qml_module(touchinteractionexample
URI touchinteraction