aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/tutorials/samegame/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/tutorials/samegame/CMakeLists.txt')
-rw-r--r--examples/quick/tutorials/samegame/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/examples/quick/tutorials/samegame/CMakeLists.txt b/examples/quick/tutorials/samegame/CMakeLists.txt
index e0d5157a2c..df1a825651 100644
--- a/examples/quick/tutorials/samegame/CMakeLists.txt
+++ b/examples/quick/tutorials/samegame/CMakeLists.txt
@@ -1,4 +1,4 @@
-add_subdirectory(samegame1)
-add_subdirectory(samegame2)
-add_subdirectory(samegame3)
-add_subdirectory(samegame4)
+qt_internal_add_example(samegame1)
+qt_internal_add_example(samegame2)
+qt_internal_add_example(samegame3)
+qt_internal_add_example(samegame4)