aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols/chattutorial/chapter2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols/chattutorial/chapter2/CMakeLists.txt')
-rw-r--r--examples/quickcontrols/chattutorial/chapter2/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/quickcontrols/chattutorial/chapter2/CMakeLists.txt b/examples/quickcontrols/chattutorial/chapter2/CMakeLists.txt
index 0669626a06..561861afc0 100644
--- a/examples/quickcontrols/chattutorial/chapter2/CMakeLists.txt
+++ b/examples/quickcontrols/chattutorial/chapter2/CMakeLists.txt
@@ -25,6 +25,7 @@ target_link_libraries(chattutorial-chapter2 PRIVATE
Qt::Quick
)
+qt_policy(SET QTP0001 NEW)
qt_add_qml_module(chattutorial-chapter2
URI chapter2
QML_FILES