aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/imagine/automotive/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/imagine/automotive/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/imagine/automotive/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/quickcontrols2/imagine/automotive/CMakeLists.txt b/examples/quickcontrols2/imagine/automotive/CMakeLists.txt
index 3ed6e87598..690edabac3 100644
--- a/examples/quickcontrols2/imagine/automotive/CMakeLists.txt
+++ b/examples/quickcontrols2/imagine/automotive/CMakeLists.txt
@@ -23,6 +23,10 @@ find_package(Qt6 COMPONENTS QuickControls2)
qt_add_executable(automotive
automotive.cpp
)
+set_target_properties(automotive PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(automotive PUBLIC
Qt::Core
Qt::Gui