aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/swipetoremove/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/swipetoremove/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/swipetoremove/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/quickcontrols2/swipetoremove/CMakeLists.txt b/examples/quickcontrols2/swipetoremove/CMakeLists.txt
index e27a9b94ff..93444cfd20 100644
--- a/examples/quickcontrols2/swipetoremove/CMakeLists.txt
+++ b/examples/quickcontrols2/swipetoremove/CMakeLists.txt
@@ -22,6 +22,10 @@ find_package(Qt6 COMPONENTS Qml)
qt_add_executable(swipetoremove
swipetoremove.cpp
)
+set_target_properties(swipetoremove PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(swipetoremove PUBLIC
Qt::Core
Qt::Gui