aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/folderlistmodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/folderlistmodel/CMakeLists.txt')
-rw-r--r--src/imports/folderlistmodel/CMakeLists.txt27
1 files changed, 27 insertions, 0 deletions
diff --git a/src/imports/folderlistmodel/CMakeLists.txt b/src/imports/folderlistmodel/CMakeLists.txt
new file mode 100644
index 0000000000..77f4702826
--- /dev/null
+++ b/src/imports/folderlistmodel/CMakeLists.txt
@@ -0,0 +1,27 @@
+# Generated from folderlistmodel.pro.
+
+#####################################################################
+## qmlfolderlistmodelplugin Plugin:
+#####################################################################
+
+add_qml_module(qmlfolderlistmodelplugin
+ TARGET_PATH "Qt/labs/folderlistmodel"
+ IMPORT_VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"
+ SOURCES
+ fileinfothread.cpp fileinfothread_p.h
+ fileproperty_p.h
+ plugin.cpp
+ qquickfolderlistmodel.cpp qquickfolderlistmodel.h
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::QmlPrivate
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Qml
+)
+
+#### Keys ignored in scope 1:.:.:folderlistmodel.pro:<TRUE>:
+# CXX_MODULE = "qml"
+# IMPORT_VERSION = "2.$$QT_MINOR_VERSION"
+# TARGETPATH = "Qt/labs/folderlistmodel"
+# _LOADED = "qml_plugin"