aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/labsmodels/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/labsmodels/CMakeLists.txt')
-rw-r--r--src/imports/labsmodels/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/src/imports/labsmodels/CMakeLists.txt b/src/imports/labsmodels/CMakeLists.txt
new file mode 100644
index 0000000000..e0878cf405
--- /dev/null
+++ b/src/imports/labsmodels/CMakeLists.txt
@@ -0,0 +1,24 @@
+# Generated from labsmodels.pro.
+
+#####################################################################
+## labsmodelsplugin Plugin:
+#####################################################################
+
+add_qml_module(labsmodelsplugin
+ TARGET_PATH "Qt/labs/qmlmodels"
+ IMPORT_VERSION "1.0"
+ SOURCES
+ plugin.cpp
+ LIBRARIES
+ Qt::QmlModelsPrivate
+ Qt::QmlPrivate
+ PUBLIC_LIBRARIES
+ Qt::Qml
+ Qt::QmlModels
+)
+
+#### Keys ignored in scope 1:.:.:labsmodels.pro:<TRUE>:
+# CXX_MODULE = "qml"
+# IMPORT_VERSION = "1.0"
+# TARGETPATH = "Qt/labs/qmlmodels"
+# _LOADED = "qml_plugin"