aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/layouts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/layouts/CMakeLists.txt')
-rw-r--r--src/imports/layouts/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/imports/layouts/CMakeLists.txt b/src/imports/layouts/CMakeLists.txt
index b7dabd13c9..a3a6f83463 100644
--- a/src/imports/layouts/CMakeLists.txt
+++ b/src/imports/layouts/CMakeLists.txt
@@ -6,7 +6,7 @@
qt_add_qml_module(qquicklayoutsplugin
URI "QtQuick.Layouts"
- VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
+ VERSION "1.15"
DESIGNER_SUPPORTED
CLASSNAME QtQuickLayoutsPlugin
SKIP_TYPE_REGISTRATION
@@ -31,5 +31,5 @@ qt_add_qml_module(qquicklayoutsplugin
#### Keys ignored in scope 1:.:.:layouts.pro:<TRUE>:
# CXX_MODULE = "qml"
-# IMPORT_VERSION = "1.$$QT_MINOR_VERSION"
+# IMPORT_VERSION = "1.15"
# TARGETPATH = "QtQuick/Layouts"