aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/localstorage/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/localstorage/CMakeLists.txt')
-rw-r--r--src/imports/localstorage/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/imports/localstorage/CMakeLists.txt b/src/imports/localstorage/CMakeLists.txt
index d3fd8ff290..abbe484874 100644
--- a/src/imports/localstorage/CMakeLists.txt
+++ b/src/imports/localstorage/CMakeLists.txt
@@ -4,7 +4,7 @@
## qmllocalstorageplugin Plugin:
#####################################################################
-qt_add_qml_module(qmllocalstorageplugin
+qt_internal_add_qml_module(qmllocalstorageplugin
URI "QtQuick.LocalStorage"
VERSION "${CMAKE_PROJECT_VERSION}"
CLASSNAME QQmlLocalStoragePlugin