aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/localstorage/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/localstorage/CMakeLists.txt')
-rw-r--r--src/imports/localstorage/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/imports/localstorage/CMakeLists.txt b/src/imports/localstorage/CMakeLists.txt
index efbf67e726..3e711d67d3 100644
--- a/src/imports/localstorage/CMakeLists.txt
+++ b/src/imports/localstorage/CMakeLists.txt
@@ -6,7 +6,7 @@
qt_add_qml_module(qmllocalstorageplugin
URI "QtQuick.LocalStorage"
- VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"
+ VERSION "2.15"
CLASSNAME QQmlLocalStoragePlugin
SKIP_TYPE_REGISTRATION
SOURCES
@@ -23,6 +23,6 @@ qt_add_qml_module(qmllocalstorageplugin
#### Keys ignored in scope 1:.:.:localstorage.pro:<TRUE>:
# CXX_MODULE = "qml"
-# IMPORT_VERSION = "2.$$QT_MINOR_VERSION"
+# IMPORT_VERSION = "2.15"
# OTHER_FILES = "localstorage.json"
# TARGETPATH = "QtQuick/LocalStorage"