aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/localstorage/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/localstorage/CMakeLists.txt')
-rw-r--r--src/imports/localstorage/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/imports/localstorage/CMakeLists.txt b/src/imports/localstorage/CMakeLists.txt
index 2727b4dfa0..22ee1b947b 100644
--- a/src/imports/localstorage/CMakeLists.txt
+++ b/src/imports/localstorage/CMakeLists.txt
@@ -8,6 +8,7 @@ add_qml_module(qmllocalstorageplugin
URI "QtQuick.LocalStorage"
VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"
CLASSNAME QQmlLocalStoragePlugin
+ SKIP_TYPE_REGISTRATION
SOURCES
plugin.cpp
LIBRARIES