aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/localstorage/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/localstorage/CMakeLists.txt')
-rw-r--r--src/imports/localstorage/CMakeLists.txt24
1 files changed, 0 insertions, 24 deletions
diff --git a/src/imports/localstorage/CMakeLists.txt b/src/imports/localstorage/CMakeLists.txt
deleted file mode 100644
index 9d7cd13fe0..0000000000
--- a/src/imports/localstorage/CMakeLists.txt
+++ /dev/null
@@ -1,24 +0,0 @@
-# Generated from localstorage.pro.
-
-#####################################################################
-## qmllocalstorageplugin Plugin:
-#####################################################################
-
-qt_internal_add_qml_module(qmllocalstorageplugin
- URI "QtQuick.LocalStorage"
- VERSION "${CMAKE_PROJECT_VERSION}"
- CLASSNAME QQmlLocalStoragePlugin
- SKIP_TYPE_REGISTRATION
- PLUGIN_OPTIONAL
- SOURCES
- plugin.cpp
- PUBLIC_LIBRARIES
- Qt::Qml
- Qt::QmlLocalStoragePrivate
-)
-
-#### Keys ignored in scope 1:.:.:localstorage.pro:<TRUE>:
-# CXX_MODULE = "qml"
-# OTHER_FILES = "localstorage.json"
-# QML_IMPORT_VERSION = "$$QT_VERSION"
-# TARGETPATH = "QtQuick/LocalStorage"