aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/models/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/models/CMakeLists.txt')
-rw-r--r--src/imports/models/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/imports/models/CMakeLists.txt b/src/imports/models/CMakeLists.txt
index 0eacd2d5e0..9b06e998c9 100644
--- a/src/imports/models/CMakeLists.txt
+++ b/src/imports/models/CMakeLists.txt
@@ -5,10 +5,11 @@
#####################################################################
add_qml_module(modelsplugin
- CPP_PLUGIN
TARGET_PATH "QtQml/Models.2"
URI "QtQml.Models"
VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"
+ DESIGNER_SUPPORTED
+ CLASSNAME QtQmlModelsPlugin
SOURCES
plugin.cpp
LIBRARIES