aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/particles/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/particles/CMakeLists.txt')
-rw-r--r--src/imports/particles/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/imports/particles/CMakeLists.txt b/src/imports/particles/CMakeLists.txt
index 2643f6434e..f519891b49 100644
--- a/src/imports/particles/CMakeLists.txt
+++ b/src/imports/particles/CMakeLists.txt
@@ -5,10 +5,10 @@
#####################################################################
add_qml_module(particlesplugin
- CPP_PLUGIN
TARGET_PATH "QtQuick/Particles.2"
URI "QtQuick.Particles"
VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"
+ CLASSNAME QtQuick2ParticlesPlugin
SOURCES
plugin.cpp
LIBRARIES