aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/particles/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/particles/CMakeLists.txt')
-rw-r--r--src/imports/particles/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/imports/particles/CMakeLists.txt b/src/imports/particles/CMakeLists.txt
index f519891b49..04fd522837 100644
--- a/src/imports/particles/CMakeLists.txt
+++ b/src/imports/particles/CMakeLists.txt
@@ -9,6 +9,7 @@ add_qml_module(particlesplugin
URI "QtQuick.Particles"
VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"
CLASSNAME QtQuick2ParticlesPlugin
+ SKIP_TYPE_REGISTRATION
SOURCES
plugin.cpp
LIBRARIES