aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/qtqml/.prev_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/qtqml/.prev_CMakeLists.txt')
-rw-r--r--src/imports/qtqml/.prev_CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/imports/qtqml/.prev_CMakeLists.txt b/src/imports/qtqml/.prev_CMakeLists.txt
index 2f64891d2b..5e5be848bd 100644
--- a/src/imports/qtqml/.prev_CMakeLists.txt
+++ b/src/imports/qtqml/.prev_CMakeLists.txt
@@ -5,9 +5,13 @@
#####################################################################
add_qml_module(qmlplugin
- CPP_PLUGIN
URI "QtQml"
VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"
+ DESIGNER_SUPPORTED
+ CLASSNAME QtQmlPlugin
+ IMPORTS
+ QtQml.Models
+ QtQml.WorkerScript
SOURCES
plugin.cpp
LIBRARIES