aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/shapes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/shapes/CMakeLists.txt')
-rw-r--r--src/imports/shapes/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/imports/shapes/CMakeLists.txt b/src/imports/shapes/CMakeLists.txt
index 6111f87d5e..9274fd14e7 100644
--- a/src/imports/shapes/CMakeLists.txt
+++ b/src/imports/shapes/CMakeLists.txt
@@ -5,9 +5,9 @@
#####################################################################
add_qml_module(qmlshapesplugin
- CPP_PLUGIN
URI "QtQuick.Shapes"
VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
+ CLASSNAME QmlShapesPlugin
SOURCES
plugin.cpp
LIBRARIES