aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/shapes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/shapes/CMakeLists.txt')
-rw-r--r--src/imports/shapes/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/imports/shapes/CMakeLists.txt b/src/imports/shapes/CMakeLists.txt
index 525b25e659..717e6af119 100644
--- a/src/imports/shapes/CMakeLists.txt
+++ b/src/imports/shapes/CMakeLists.txt
@@ -4,7 +4,7 @@
## qmlshapesplugin Plugin:
#####################################################################
-add_qml_module(qmlshapesplugin
+qt_add_qml_module(qmlshapesplugin
URI "QtQuick.Shapes"
VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
CLASSNAME QmlShapesPlugin