aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/shapes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/shapes/CMakeLists.txt')
-rw-r--r--src/imports/shapes/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/imports/shapes/CMakeLists.txt b/src/imports/shapes/CMakeLists.txt
index 78f6d9f448..01b3c9506f 100644
--- a/src/imports/shapes/CMakeLists.txt
+++ b/src/imports/shapes/CMakeLists.txt
@@ -9,6 +9,8 @@ qt_internal_add_qml_module(qmlshapesplugin
VERSION "${CMAKE_PROJECT_VERSION}"
CLASSNAME QmlShapesPlugin
SKIP_TYPE_REGISTRATION
+ DEPENDENCIES
+ QtQuick
SOURCES
plugin.cpp
PUBLIC_LIBRARIES