aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/shapes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/shapes/CMakeLists.txt')
-rw-r--r--src/imports/shapes/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/imports/shapes/CMakeLists.txt b/src/imports/shapes/CMakeLists.txt
index 9274fd14e7..c91c246ace 100644
--- a/src/imports/shapes/CMakeLists.txt
+++ b/src/imports/shapes/CMakeLists.txt
@@ -8,6 +8,7 @@ add_qml_module(qmlshapesplugin
URI "QtQuick.Shapes"
VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
CLASSNAME QmlShapesPlugin
+ SKIP_TYPE_REGISTRATION
SOURCES
plugin.cpp
LIBRARIES