aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/testlib/.prev_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/testlib/.prev_CMakeLists.txt')
-rw-r--r--src/imports/testlib/.prev_CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/imports/testlib/.prev_CMakeLists.txt b/src/imports/testlib/.prev_CMakeLists.txt
index 7674568e16..17cfcc34ec 100644
--- a/src/imports/testlib/.prev_CMakeLists.txt
+++ b/src/imports/testlib/.prev_CMakeLists.txt
@@ -39,12 +39,10 @@ set(qml_files
"testlogger.js"
)
set_source_files_properties(TestCase.qml PROPERTIES
- QT_QML_SOURCE_VERSION "1.2"
- QT_QML_SOURCE_INSTALL TRUE
+ QT_QML_SOURCE_VERSION "1.0"
)
set_source_files_properties(SignalSpy.qml PROPERTIES
QT_QML_SOURCE_VERSION "1.0"
- QT_QML_SOURCE_INSTALL TRUE
)
qt6_target_qml_files(qmltestplugin