aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/testlib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/testlib/CMakeLists.txt')
-rw-r--r--src/imports/testlib/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/imports/testlib/CMakeLists.txt b/src/imports/testlib/CMakeLists.txt
index 18f1751d61..03801d76eb 100644
--- a/src/imports/testlib/CMakeLists.txt
+++ b/src/imports/testlib/CMakeLists.txt
@@ -6,7 +6,7 @@
qt_add_qml_module(qmltestplugin
URI "QtTest"
- VERSION "1.15"
+ VERSION "${CMAKE_PROJECT_VERSION}"
CLASSNAME QTestQmlModule
DEPENDENCIES
QtQuick.Window/2.0
@@ -29,9 +29,9 @@ qt_add_qml_module(qmltestplugin
#### Keys ignored in scope 1:.:.:testlib.pro:<TRUE>:
# CXX_MODULE = "qml"
-# IMPORT_VERSION = "1.15"
# OTHER_FILES = "testlib.json"
# QML_FILES = "TestCase.qml" "SignalSpy.qml" "testlogger.js"
+# QML_IMPORT_VERSION = "$$QT_VERSION"
# TARGETPATH = "QtTest"
set(qml_files