aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/wavefrontmesh/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/wavefrontmesh/CMakeLists.txt')
-rw-r--r--src/imports/wavefrontmesh/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/imports/wavefrontmesh/CMakeLists.txt b/src/imports/wavefrontmesh/CMakeLists.txt
index 3162873b1a..8700cf9343 100644
--- a/src/imports/wavefrontmesh/CMakeLists.txt
+++ b/src/imports/wavefrontmesh/CMakeLists.txt
@@ -5,9 +5,9 @@
#####################################################################
add_qml_module(qmlwavefrontmeshplugin
- CPP_PLUGIN
URI "Qt.labs.wavefrontmesh"
VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
+ CLASSNAME QmlWavefrontMeshPlugin
SOURCES
plugin.cpp
qwavefrontmesh.cpp qwavefrontmesh.h