aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/wavefrontmesh/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/wavefrontmesh/CMakeLists.txt')
-rw-r--r--src/imports/wavefrontmesh/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/imports/wavefrontmesh/CMakeLists.txt b/src/imports/wavefrontmesh/CMakeLists.txt
index 06e81f6f19..dac61917d1 100644
--- a/src/imports/wavefrontmesh/CMakeLists.txt
+++ b/src/imports/wavefrontmesh/CMakeLists.txt
@@ -5,9 +5,10 @@
#####################################################################
add_qml_module(qmlwavefrontmeshplugin
- INSTALL_QML_FILES
- TARGET_PATH "Qt/labs/wavefrontmesh"
- IMPORT_VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
+ CPP_PLUGIN
+ URI "Qt.labs.wavefrontmesh"
+ VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
+ RESOURCE_PREFIX "/qt-project.org/imports"
SOURCES
plugin.cpp
qwavefrontmesh.cpp qwavefrontmesh.h