aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/wavefrontmesh/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/wavefrontmesh/CMakeLists.txt')
-rw-r--r--src/imports/wavefrontmesh/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/imports/wavefrontmesh/CMakeLists.txt b/src/imports/wavefrontmesh/CMakeLists.txt
index 85065589ec..7dd97c8056 100644
--- a/src/imports/wavefrontmesh/CMakeLists.txt
+++ b/src/imports/wavefrontmesh/CMakeLists.txt
@@ -9,15 +9,12 @@ qt_internal_add_qml_module(qmlwavefrontmeshplugin
VERSION "${CMAKE_PROJECT_VERSION}"
CLASSNAME QmlWavefrontMeshPlugin
SKIP_TYPE_REGISTRATION
- GENERATE_QMLTYPES
- INSTALL_QMLTYPES
SOURCES
plugin.cpp
- qwavefrontmesh.cpp qwavefrontmesh.h
PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::QmlPrivate
- Qt::QuickPrivate
+ Qt::LabsWavefrontMeshPrivate
)
#### Keys ignored in scope 1:.:.:wavefrontmesh.pro:<TRUE>: