aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/wavefrontmesh/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/wavefrontmesh/CMakeLists.txt')
-rw-r--r--src/imports/wavefrontmesh/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/imports/wavefrontmesh/CMakeLists.txt b/src/imports/wavefrontmesh/CMakeLists.txt
index 8700cf9343..41a88305c7 100644
--- a/src/imports/wavefrontmesh/CMakeLists.txt
+++ b/src/imports/wavefrontmesh/CMakeLists.txt
@@ -8,6 +8,7 @@ add_qml_module(qmlwavefrontmeshplugin
URI "Qt.labs.wavefrontmesh"
VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
CLASSNAME QmlWavefrontMeshPlugin
+ SKIP_TYPE_REGISTRATION
SOURCES
plugin.cpp
qwavefrontmesh.cpp qwavefrontmesh.h