aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/wavefrontmesh/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/wavefrontmesh/CMakeLists.txt')
-rw-r--r--src/imports/wavefrontmesh/CMakeLists.txt27
1 files changed, 27 insertions, 0 deletions
diff --git a/src/imports/wavefrontmesh/CMakeLists.txt b/src/imports/wavefrontmesh/CMakeLists.txt
new file mode 100644
index 0000000000..24c78e7b36
--- /dev/null
+++ b/src/imports/wavefrontmesh/CMakeLists.txt
@@ -0,0 +1,27 @@
+# Generated from wavefrontmesh.pro.
+
+#####################################################################
+## qmlwavefrontmeshplugin Plugin:
+#####################################################################
+
+add_qml_module(qmlwavefrontmeshplugin
+ TARGET_PATH "Qt/labs/wavefrontmesh"
+ IMPORT_VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
+ SOURCES
+ plugin.cpp
+ qwavefrontmesh.cpp qwavefrontmesh.h
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::QmlPrivate
+ Qt::QuickPrivate
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Qml
+ Qt::Quick
+)
+
+#### Keys ignored in scope 1:.:.:wavefrontmesh.pro:<TRUE>:
+# CXX_MODULE = "qml"
+# IMPORT_VERSION = "1.$$QT_MINOR_VERSION"
+# TARGETPATH = "Qt/labs/wavefrontmesh"
+# _LOADED = "qml_plugin"