aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/window/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/window/CMakeLists.txt')
-rw-r--r--src/imports/window/CMakeLists.txt26
1 files changed, 0 insertions, 26 deletions
diff --git a/src/imports/window/CMakeLists.txt b/src/imports/window/CMakeLists.txt
deleted file mode 100644
index 99cedf333c..0000000000
--- a/src/imports/window/CMakeLists.txt
+++ /dev/null
@@ -1,26 +0,0 @@
-# Generated from window.pro.
-
-#####################################################################
-## windowplugin Plugin:
-#####################################################################
-
-qt_add_qml_module(windowplugin
- URI "QtQuick.Window"
- VERSION "${CMAKE_PROJECT_VERSION}"
- DESIGNER_SUPPORTED
- CLASSNAME QtQuick2WindowPlugin
- SKIP_TYPE_REGISTRATION
- GENERATE_QMLTYPES
- SOURCES
- plugin.cpp plugin.h
- PUBLIC_LIBRARIES
- Qt::Core
- Qt::Gui
- Qt::QmlPrivate
- Qt::QuickPrivate
-)
-
-#### Keys ignored in scope 1:.:.:window.pro:<TRUE>:
-# CXX_MODULE = "qml"
-# QML_IMPORT_VERSION = "$$QT_VERSION"
-# TARGETPATH = "QtQuick/Window"