aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/window/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/window/CMakeLists.txt')
-rw-r--r--src/imports/window/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/imports/window/CMakeLists.txt b/src/imports/window/CMakeLists.txt
index 0f76e020e9..e031a6a28f 100644
--- a/src/imports/window/CMakeLists.txt
+++ b/src/imports/window/CMakeLists.txt
@@ -4,7 +4,7 @@
## windowplugin Plugin:
#####################################################################
-add_qml_module(windowplugin
+qt_add_qml_module(windowplugin
TARGET_PATH "QtQuick/Window.2"
URI "QtQuick.Window"
VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"