aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/window/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/window/CMakeLists.txt')
-rw-r--r--src/imports/window/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/src/imports/window/CMakeLists.txt b/src/imports/window/CMakeLists.txt
index 17e0496b2c..c300126bac 100644
--- a/src/imports/window/CMakeLists.txt
+++ b/src/imports/window/CMakeLists.txt
@@ -13,14 +13,11 @@ qt_add_qml_module(windowplugin
GENERATE_QMLTYPES
SOURCES
plugin.cpp plugin.h
- LIBRARIES
- Qt::QmlPrivate
- Qt::QuickPrivate
PUBLIC_LIBRARIES
Qt::Core
Qt::Gui
- Qt::Qml
- Qt::Quick
+ Qt::QmlPrivate
+ Qt::QuickPrivate
)
#### Keys ignored in scope 1:.:.:window.pro:<TRUE>: