aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/workerscript/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/workerscript/CMakeLists.txt')
-rw-r--r--src/imports/workerscript/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/imports/workerscript/CMakeLists.txt b/src/imports/workerscript/CMakeLists.txt
index 6a8efc4d38..c17b76edc6 100644
--- a/src/imports/workerscript/CMakeLists.txt
+++ b/src/imports/workerscript/CMakeLists.txt
@@ -5,10 +5,11 @@
#####################################################################
add_qml_module(workerscriptplugin
- CPP_PLUGIN
TARGET_PATH "QtQml/WorkerScript.2"
URI "QtQml.WorkerScript"
VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"
+ DESIGNER_SUPPORTED
+ CLASSNAME QtQmlWorkerScriptPlugin
SOURCES
plugin.cpp
LIBRARIES