aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/workerscript/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/workerscript/CMakeLists.txt')
-rw-r--r--src/imports/workerscript/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/imports/workerscript/CMakeLists.txt b/src/imports/workerscript/CMakeLists.txt
index b9948cf84e..8e82b70346 100644
--- a/src/imports/workerscript/CMakeLists.txt
+++ b/src/imports/workerscript/CMakeLists.txt
@@ -7,7 +7,7 @@
qt_add_qml_module(workerscriptplugin
TARGET_PATH "QtQml/WorkerScript.2"
URI "QtQml.WorkerScript"
- VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"
+ VERSION "2.15"
DESIGNER_SUPPORTED
CLASSNAME QtQmlWorkerScriptPlugin
SKIP_TYPE_REGISTRATION
@@ -23,5 +23,5 @@ qt_add_qml_module(workerscriptplugin
#### Keys ignored in scope 1:.:.:workerscript.pro:<TRUE>:
# CXX_MODULE = "qml"
-# IMPORT_VERSION = "2.$$QT_MINOR_VERSION"
+# IMPORT_VERSION = "2.15"
# TARGETPATH = "QtQml/WorkerScript.2"